Skip to Content
author's profile photo Former Member
Former Member

WWI/GLM Error when saving Templates to WWI

I have a question on the following error.. We only get this in our D01 system.

Now we thought this was a Windows issue on the WWI server and updated the WWI Dev Server with Window 2003 to match the Q01 and P01 servers, but still we are getting the following message.

We get this when we update the symbol, and then try to save the changes back to WWI.

Error#1

Error occurred while saving the document template; save again

Message no. CM_REPORT_TEMPLATE417

Error#2

Error while checking in and storing: C:\Users\kmidcap\AppData\Local\Temp\lehslay0.WWI

Message no. 26253

Any help would be greatly appreciated.

Again, every other client works without issue.

Add comment
10|10000 characters needed characters exceeded

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jun 08, 2011 at 06:56 AM

    Hi Keith,

    It sounds like you are getting these errors when editing templates in TR CG42 - is that correct?

    If so, your error has nothing to do with the WWI Server - everything is happening on you local PC and SAP - no WWI Server is involved at this point in time.

    Could you try out the following:

    Do you get an error if you just check the document without saving?

    What happens if you do not make any changes to the tempalte and just save the template?

    Is that behavior occuring for all WWI templates or just a certain one?

    Kind Regards

    Mark

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 09, 2011 at 06:19 PM

    Hello Keith,

    Please have a look in the SAP Note 995736. It describes the issue that you are facing.

    The note 1038332 could also be relevant.

    BR,

    Cardoso

    Add comment
    10|10000 characters needed characters exceeded