Skip to Content
author's profile photo Former Member
Former Member

Sneak Preview install error - SQL Trace aborted

I appreciate if someone knows the answer and help me out.

The job abended in step Deploy via SDM/j2EE with following error (I logged in as regular User which has Group value as Administrators. The Administrator's password, which requires a special character in it, was reset to be the same as regular User's but both UserName have different Domain):

Error: Execution of deployment action for "SQLTrace" aborted:

Caught exception during application deployment from SAP J2EE Engine's deploy API:

com.sap.engine.deploy.manager.DeployManagerException: ERROR: Cannot connect to Host: [KHLEVON610C] with UserName: [Administrator]

Check your Login Info.

Exception is:

com.sap.engine.services.jndi.persistent.exceptions.NamingException: Exception while trying to get InitialContext [Root exception is com.sap.engine.services.security.exceptions.BaseLoginException: Cannot create new RemoteLoginContext instance.]

(message ID: com.sap.sdm.serverext.servertype.inqmy.extern.EngineJ2EE620OnlineDeployerImpl.performAction(DeploymentActionTypes).DMEXC)

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Dec 11, 2004 at 03:32 PM

    Hi Kuo,

    Have you tested that you can connect to the SQL Server using query analyzer and the usr\pwd details you are specifying?

    Which password’s did you change, the OS platform of the SQL Server?

    Regards

    Daniel

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 14, 2004 at 05:05 PM

    Hello Daniel,

    Sorry I just came back after taking several days off and thank you for your reply.

    From Control Panel -> User Accounts part of contents are:

    user name domain group

    Administrator KHLEVON610C Administrators

    Klin AMERICAS Administrators

    I resetted Administrator password the same as that of Klin which I used to log in the system.

    Does that help you understand my problem?

    I tried to install the rest of unfinished part via logging in as Administrator but got the same error.

    Thank you again,

    Kuo

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 15, 2004 at 03:52 AM

    Hi Kuo,

    The problem you are encountering appears to be a problem with the username\password account details on the database and not on the OS.

    Did you manage to connect to the database using the SQL Query analyser with the Administrator username & password details you are using for the installation?

    In SQL Enterprise Manager under security option is there a user account named Administrator?

    If it does not exist you could try and create one (using the same password you provided in the installation) and give it dbo privileges then try again.

    Also when you did the database installation did you use the correct collation & install the correct database patches?

    Regards

    Daniel

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.