Skip to Content
author's profile photo Former Member
Former Member

KM file upload problem

We get a problem in KM that when we upload documents for example, with a pdf we do not get respective document icon and no document is uploaded, nada nothing.

Version info below....

Installed Portal Version

#Mon May 17 21:46:58 CEST 2004

Creation-Date=20040517

Creation-Time=1813

Manifest-Version=1.0

Implementation-Title=Portal version.info

JDK-Version=1.3.1

Creation-User=makefact

Implementation-Vendor=SAP AG

Sync-Changelist=203640

Implementation-Vendor-Id=com.sap

version=6.0.2.4.0

Specification-Vendor=SAP AG

Implementation-Version=6.2.0.4.200405172146

Make-Release=60_SP2_REL

Sync-Timestamp=200405171706

Version History

6.0.2.4.6_ContentManagement_Collaboration

6.0.2.4.0.Enterprise_Portal_Service_Pack_2

Any suggestions?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Dec 01, 2004 at 04:17 PM

    Hi Rose,

    compare Problem with document size and images in KM Repository

    The problem is that you are more up-to-date than I have been at the time of writing this, when it has worked.

    Maybe you should get in contact with Manish directly, seems that you both have something in common...

    If you find out, it would be great to post.

    Hope it helps

    Detlev

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.