Skip to Content
avatar image
Former Member

Issue with Printing Chinese Character on labels

Hi all

If we are trying to print a label with chinese fonts it gets corrupted but in the preview it is fine, what should we check, thanks in advance...

Praveen

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jun 01, 2011 at 10:18 AM

    Hi Praven,

    Most likely the printer you want to print the label on does not support the character set.

    Try to print any other word document with chinese on that printer and see if it works.

    If it doesn't, you might be able to install additional character sets on the printer - or you might need to buy a new printer that supports

    that character set.

    Hope this helps

    Mark

    (All newer printers normally can print chinese just fine)

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 02, 2011 at 04:54 PM

    Hello

    If i remember correct: during the preview the local WWI is used; in the printing scenario the generation server WWi is used. So may be the set up in WWI installation is different. It is well known that WWI does have a number of problems with asia characters (mainly language Thai, Urdu, hebrew etc. : Do you use WWI in UNCIODE mode or not? Are you usinjg the recent version of WWI? The number of OSS regarding "wrong" printing of characters is quite long. Did you check WWI installation according to the WWI cookbook which is available on marketplace?

    With best regards

    C.B.

    PS: can you describe: what does corrupted means? problems with line feed/carriage return? characters do have different size etc.

    Add comment
    10|10000 characters needed characters exceeded