Skip to Content
avatar image
Former Member

Active Directory Authentication error in SAP BI Mobile

Hi All,

We recently deployed some dashboards(Xcelsius) to mobile environment.

Dashboards working as expected when accessing from Browser/Infoview, but when accessing from Mobile application its throwing following error

Cannot Access External Data

Active Directory Authentication failed to log you on. Please contact your system administrator to make sure you are a member of a valid mapped group and try again. If you are not a member of the default domain, enter your user name as UserName@DNS_DomainName, and then try again. (FWM 00006)

Webi reports are working fine in Mobile environment, But Dashboards throwing the error.

Environment: BI4.1 SP 5

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    Dec 14, 2016 at 10:00 PM

    Try hardcoding the credentials for the qaaws in the Dashboards designer and view it on the ipad.

    Also check the version of SAP Mobi App if it is 6.5.8,also try any previous app version say 6.3.8 and check if it works.

    Let me know whenever the issue is observed does your AD account gets locked

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Amit,

      When hardcoding the credentials its working. Yes AD account getting locked, if credentials are not hardcoded.

      Any idea, why its behaving like that?

  • avatar image
    Former Member
    Dec 15, 2016 at 10:29 PM

    Yes, when ever this happens, AD accounts gets locked.

    Will try to hard code the credentials and test.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 12, 2017 at 08:34 AM

    Hi!

    We have the same issue with BOBJ 4.2 SP03 Patch2 & iOS App 6.5.12. Did you manage to solve this or find a workaround?

    Regards,
    Miha

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 19, 2017 at 08:02 PM

    Solved by adding Credentials to the QAAWS connection.

    Add comment
    10|10000 characters needed characters exceeded