Skip to Content
author's profile photo Former Member
Former Member

integrated ITS 6.40 not present after installation SAP R3E 2.00 SR1

After the ABAP installation of SAP R/3 enterprise ext set 2.00 SR1 , the integrated ITS is not present.

I thought that This kernel is supposed to be a was 6.40 and the integrated ITS should be present.

Looking with sicf, there is noting under the directory /default_host/sap/bc/gui/sap/its

no webgui and the directory its is not present.

Is this a problem of support package missing?

Thanks a lot for your answer,

Note: this message has been already posted in another group (WEb AS general) , sorry by that.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Nov 30, 2004 at 02:07 PM

    Hi Maurice,

    please find out which Basis Component and WebAS Component version (release + level) you exactly have via SAP GUI for Windows --> System --> Status.

    Regards,

    Henning.

    Add a comment
    10|10000 characters needed characters exceeded

    • You can always do a system->status from any menu in the R/3 system. Then click on the Component Information button. What release do you have for SAP_BASIS?

      However according to the Enterprise FAQ on the Service Marketplace, R/3 4.70 Ext 1.10 runs on WebAS 620. R/3 4.70 Ext 1.10 runs on WebAS 630. There never was an ABAP personality Basis release of 630. This was a Java Release (and a particular support package level of Basis 620).

      This information would seem to go against what you found in the manual. However the real test is whatever your system says its release is.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.