Skip to Content
avatar image
Former Member

Cost of Goods Sold not flowing to CO-PA

Dear Experts,

I have assigned VPRS (statistical condition type) to CO-PA value field in KE4I,but when I create billing document,the COGS value is not flowing to COPA.

Can anybody help me as WHAT is missing in configuration for not flowing COGS to CO-PA?

Treat it very...... .

Regards

Su

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    May 30, 2011 at 09:02 AM

    Hi,

    this is sufficient for value flow to CO-PA. Maybe the VPRS value is assigned to the value field but cleared later on, check T-code KE4W and/or include ZXKKEU08.

    Best regards, Christian

    Add comment
    10|10000 characters needed characters exceeded

  • May 30, 2011 at 09:04 AM

    Hi

    1. Check if VPRS is included in SD Pricing procedure.. You can chek the Pricing Proc in Billing doc VF03

    2. Check if VPRS value is not zero in SD Pricing procedure

    3. Check if VPRS is not reset in KE4W

    br, Ajay M

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Dear Mr Ajay,

      Apart from assigning the VPRS to CO-PA value field in KE4I,what I have done is that I have assigned the 500000 (cogs a/c created with category:1) in KEI1 .Will this setting affect flowing of cogs to CO-PA.

      Regards

      Su

  • May 30, 2011 at 11:51 AM

    Hi,

    Check if exit COPA0002 is used to initialize the value. (EXIT_SAPLKEAB_001 / EXIT_SAPLKEAB_003).

    KeI1 has no effect during billing.

    regards

    Waman

    Add comment
    10|10000 characters needed characters exceeded