Skip to Content
avatar image
Former Member

Error msg. while seting up BF/BX/UM Data sources !

Experts,

I am trying to set up inventory Management. for that i have activated 2lis_03_Bx/Bf and UM Data sources.

Now, when i try to Fill up setup tables for BF in R/3 i am getting error msg. ( Information msg. ) as follows.

_________________________________________________

No extraction structure active or no BW connected

Message no. M2630

Diagnosis

There is not an active extraction structure for data transfer to the Business Information Warehouse. Or there is no Business Information Warehouse connection to the OLTP system. A statistical data setup is therefore not recommended.

Procedure

First activate the posting of the extraction structures, and/or make sure that a Business Information Warehouse is connected to your OLTP system.

____________________________________________________

now, what i understand from this..

its asking me to make sure that R/3 and Bw is connected And Data source should be Active.

In my case, both the condition is true. what is the Problem.

Thanks.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • May 26, 2011 at 08:02 PM

    First of all execute the tcode MCNB for Initialization of opening stocks in transfer structure (2LIS_03_BX). Then the other set up tables will be fine.

    Regards,

    Arminder

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      Few things to ensure.

      1- After activating the datasources, make sure you go to LBWE and activate the extract structure and the update method as

      your preferred way (Queued, direct, V3 unserialized)

      2 - If the above is all activated and green, then go to LBWG and first delete the setup tables and update tables through SM13.

      Once the above steps are done, try filling the setup by OLI1BW for BF and OLIZBW for UM.