Skip to Content
avatar image
Former Member

Installation of BP is not showing in Tx ECENV_BP ---> Utility Installation

Dear Support,

As per process of creation of Business Partner, we can show the history of business partner in

Tx - ECENV_BP.

I have 92 business partners in which Utility Installation is not showing in Tx ECENC_BP but that Installation and installation related other information are available in Standard Table like EVER, EANLH etc.

The Process from Meter reading, Billing & Invoicing are successfully running of all 92 BPu2019s in system.

Problem faced:

When I open the Tx ECENV_BP the section of Utility Installation is not showing and In place of this show the Error message and the message is

Record ANLAGE 5002378682 not found in table EUIINSTLN

Message no. E9033

Diagnosis

You have attempted to read the record with the corresponding key from

the table.

System Response

This record does not exist.

The system can not perform the function.

Kindly suggest me how will rectify this problem.

Thanks & Regards,

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    May 27, 2011 at 02:01 PM

    Not sure why it happened but try to go one such installation in change mode (ES31) and enter a "Valid From" and a "Valid To" date in the "Point of Delivery" section at the bottom of the screen and save.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      Thanks for your help & coopration.

      As per your suggestion, On clicking in Tx ES31 after writing the installation number and press enter then show the same message & here is no section of 'Point of delivery'.

      I think the problem is specified entry (POD key value). This key value is not created for 92 BP's thats why its not showing in Utility section of Tx- ECENV_BP.

      Kindly suggest me how will create the specified entry (POD key value) for BP's.