Skip to Content
avatar image
Former Member

WWI Server - no WINWORD start

Hi members,

when we try to generate new reports or we have to process report shipping orders the process gets interrupted after 900 seconds.

Error message on WWI server when trying to process report shipping order:

-


05/26/11 10:12:02 Start Function 'WWI_GENERATE_AND_IMPORT2'

Initializing parameters

Initializing Tables

Receiving data from client

calling RfcGetData returned 0

receiving data lasted: 0.0 sec.

Creating binary file C:\PROGRAM FILES\EHS\WWI\ANCHOR_02\l2478586.doc

Writing data to binary file 232620 bytes

Creating text file C:\PROGRAM FILES\EHS\WWI\ANCHOR_02\r2478586.val

Writing data to text file 17 lines

Name of the result-file : C:\PROGRAM FILES\EHS\WWI\ANCHOR_02\r2478586.res

wait for semaphore

waited for semaphore: 900.0 sec

Error allocating semaphore

****Raise exception GET_SEMAPHOR_FAILED****

sending data lasted: 0.0 sec.

Elapsed time : 900.0 sec.

-


We found out that in the respective anchor on WWI server the template WORD file and the VAL file are stored, but no WINWORD process starts to combine both.

Error message when trying to generate new report:

-


05/26/11 11:10:47 Start Function 'WWI_GENERATE_AND_IMPORT2'

Initializing parameters

Initializing Tables

Receiving data from client

calling RfcGetData returned 0

receiving data lasted: 0.0 sec.

Creating binary file C:\PROGRAM FILES\EHS\WWI\ANCHOR_02\l0160875.doc

Writing data to binary file 646129 bytes

Creating text file C:\PROGRAM FILES\EHS\WWI\ANCHOR_02\r0160875.val

Writing data to text file 722 lines

Name of the result-file : C:\PROGRAM FILES\EHS\WWI\ANCHOR_02\r0160875.res

wait for semaphore

waited for semaphore: 900.0 sec

Error allocating semaphore

****Raise exception GET_SEMAPHOR_FAILED****

sending data lasted: 0.0 sec.

Elapsed time : 900.1 sec.

-


Each idea is highly appriciated !!!!!!!!!!

Best regards,

Christoph

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Jun 09, 2011 at 07:14 PM

    Please have a look in the note 1058521 under the section C$ 153 Internal program error;

    Best Regards,

    Cardoso

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi everybody,

      the problem was caused by software update on WWI server.

      After server re-start it was fixed.

      Best regards,

      Christoph