Skip to Content
author's profile photo Former Member
Former Member

Unable to install PM infocube

Hi,

We are on BW 2.1C, SP 27.

I'm facing problem while installing 0PM_C01 cube. After the installation, the cube is still in inactive state with the error "Database error 439".

When I tried activating it separately, system gave message "Not all objects for infocube 0PM_C01 activated".

Little analysis showed that F table was inactive. But when I tried activating that through SE11, system gave following messages:

"Field name KEY_0PM_C01P, KEY_0PM_C01T, KEY_0PM_C01U etc. can be provided in this system. Please do not use."

"Index /BI0/F0PM_C01-010 is not in the customer name space".

Is this a basis problem?

Would appreciate any kind of help.

Thanks,

Shubhankar Jahagirdar

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Nov 24, 2004 at 11:35 AM

    Hi,

    did you check SM21 for some detailed information? Are there any related entries?

    It sounds like it is a basis (database) issue.

    regards

    Siggi

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 25, 2004 at 05:45 PM

    Hi,

    Can you check whether all the involved Characteristics and key figures in the 0PM_C01 cube is available in Active version?

    May be some of the object are in business content and not available for modeling.

    Hope this helps

    arun

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.