Skip to Content
author's profile photo Former Member
Former Member

Search Options Set not working

We are using two search iViews and since we want the users to only search against some of the indexes on one while the rest on the other, we created two different Search Options Sets. Even after explicitly putting the Search Options Set in the relevant property in the iView, it is rendering with the standard delivered UISearch rather than our own customized one. Has anybody done this? What are we missing?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Nov 24, 2004 at 06:46 AM

    Hello Yasser,

    we had the same problem. I guess you have applied patch 5 on EP6 SP2?

    There are some properties in the search iviews template wrong.

    The note 792802 describes what to change.

    Best regards

    Helge

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.