Skip to Content
author's profile photo Former Member
Former Member

Start View / -set in a Web Dympro Project

Hello,

ich created an Web-Dynpro-Project with a view-set and several views in it.

After "deploy and run" it shows a white screen in the browser.

How can i declare the state of the view-set that should be shown after running the Web Dynpro?

Thanks for your help,

André

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 22, 2004 at 09:03 PM

    Hi Andre,

    there must be exactly one top level element (View or ViewSet) in the view area (that's what you edit in the Navigation modeler), which must have the "default" property set to true.

    Since you seem to have a ViewSet included as top level element in your design, please ensure that it has the default property set to true <b>and</b> at least one of the Views (or nested ViewSets) it contains, too.

    Hope that helps.

    Regards

    Stefan

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 23, 2004 at 11:15 AM

    It worked, thanks.

    André

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.