Skip to Content
author's profile photo Former Member
Former Member

Transport problem.


I've a problem:I transported from test to quality environment some iviews, but folder's and also iview's authorizations are not included in the transport,so I have to set them again manually.

What I have to do to include them in the transportation?

Thank you very much.


Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Nov 22, 2004 at 06:47 PM


    you mean the access permissions that one can set inside the portal content studio?

    Sorry, these ones are not transportable. And, by the way, I think it's better this way, because of the following:

    - You typically don't want to grant users the same permissions in QA as in DEV

    - You typically don't even have the same user IDs / groups in DEV and QA.

    Probably the best approach to your problem is to manually create the folder structure in the target sytem beforehand (using exactly the same folder IDs (incl. namespaces) as in the originating system) and set the permissions manually.

    Now if you transport your folder structure, the iViews will be automatically included into the existing folder structure. The permissions will remain as you have defined the previously (and not overwritten). By doing so, you will have to define your authorization concept one time manually in the target system and you won't be affected of any transports that might change the existing permissions.



    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member


      we had a similar problem before... make sure that you include the main folder in the transport. name all your objects (folders, iviews, pages, etc) including the main folder with a prefix. and under Export Settings, make sure you specify this prefix.

      i hope this helps.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.