Skip to Content
author's profile photo Former Member
Former Member

Messages not reaching Intergarion Engine from Adapter Engine

Hi All,

I have a file to file scenario.

My sender Adapter is able to pick files from Source folder. I can see the message logs in Communication Channel Monitoring also. How ever i cant see then in SXMB_MONI and the file is not getting placed in the Receiver FTP Server.

I think the msgs are in Adapter Engine but are unable to reach the Integration Engine.

Can any one please help me on this.

Thanks,

Sivarama Krishna

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on May 22, 2011 at 04:50 PM

    go to RWB -> Message Monitoring -> Adapter engine and check what is happening with your message.

    That will indicate the issue you are facing.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      Check "Audit Trace" of message stuck in Adapter Engine, it will give you clue of the problem, if problem is with all messages then please check if communication channels are working (NOT stopped).

      Usually restarting communication channel (or Java Engine as last resort) will help.

      Regards,

      Gourav

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.