Skip to Content
avatar image
Former Member

MIGO transaction printing wrong number of slips while posting material document.

We are using MIGO to post material documents which directly create spools for printing in sp01.We are going ahead with collective slip and output type is WE03.But even if we are configuring the number of copies as 2 and in spool also it is showing as two copies but whenever we get the print out from printer it is multiplying itself to make the number of prints as 4.We have tried with 3 and we get 9.Any idea what might be the issue?We tried to find out any custom enhancements we did not find any.Please help

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Dec 14, 2016 at 12:24 PM
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 19, 2016 at 07:32 PM

    This document did not help, found the solution thanks for the help anyway :)

    Add comment
    10|10000 characters needed characters exceeded

    • A good community behavior would be to share the solution so that others who might have the same question in future can benefit from the existing discussion

      Jürgen, Moderator

  • avatar image
    Former Member
    Dec 20, 2016 at 10:16 AM

    OOps was in a Hurry!!.We recently had sp Upgrade in our system :

    SP version:

    ST-PI: 2008_1_70000 14 SAPKITLRDNSAP Solution Tools Plug-In

    This package will supports accesstype G in t code SPAD for local printing:

    Add comment
    10|10000 characters needed characters exceeded