Skip to Content
0

MIGO transaction printing wrong number of slips while posting material document.

Dec 14, 2016 at 12:05 PM

63

avatar image
Former Member

We are using MIGO to post material documents which directly create spools for printing in sp01.We are going ahead with collective slip and output type is WE03.But even if we are configuring the number of copies as 2 and in spool also it is showing as two copies but whenever we get the print out from printer it is multiplying itself to make the number of prints as 4.We have tried with 3 and we get 9.Any idea what might be the issue?We tried to find out any custom enhancements we did not find any.Please help

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Jürgen L
Dec 14, 2016 at 12:24 PM
0
Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Dec 19, 2016 at 07:32 PM
0

This document did not help, found the solution thanks for the help anyway :)

Show 1 Share
10 |10000 characters needed characters left characters exceeded

A good community behavior would be to share the solution so that others who might have the same question in future can benefit from the existing discussion

Jürgen, Moderator

0
avatar image
Former Member Dec 20, 2016 at 10:16 AM
0

OOps was in a Hurry!!.We recently had sp Upgrade in our system :

SP version:

ST-PI: 2008_1_70000 14 SAPKITLRDNSAP Solution Tools Plug-In

This package will supports accesstype G in t code SPAD for local printing:

Share
10 |10000 characters needed characters left characters exceeded