Skip to Content
author's profile photo Former Member
Former Member

Problem with delta queue delta mode

Hi guys...we are extracting data using 2LIS_11_VAHDR.We have set the delta mode as queued delta and scheduled a job.

But in LBWQ ,there are no queues.MCEX11 queue is not maintained.

Please suggest me how these queues are maintained or how to add these queues.

Regards

Sattee.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on May 20, 2011 at 08:45 PM

    Hi Sattee,

    Few pointers:

    1 - If no MCEX11 is getting generated, then please check the 'A' flag in table TBE11. There should be an 'X' against

    BW. If not then go to tcode BF11 and check the checkbox for BW, save your entries and check again in TBE11.

    2 - Check if the extract structures MC11VA* are in Green status and DS is generated.

    Once this is done, your transactions should send data to Extraction queue. Then after running the V3 collective run, data will come to RSA7 but make sure you first initialize the DS.

    Debanshu

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 19, 2011 at 02:04 PM

    hi,

    Is the data source active and visible in RSA6, the delta should be visible once you have set the mode to queued delta in LBWQ.

    Also check if any delta has been generated after you have set the update mode or not.

    regards,

    Arvind.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.