Skip to Content
author's profile photo Former Member
Former Member

Two Adapter Engines

Hi,

We have installed 2 Adapter Engines, one centrally and one on a different J2EE only SAP WAS. For some reasons, the central Adapter engine is not functional. However we want to use decentral Adapter engine for exchanging messages. Are there any special settings that need to be done to start using the decentral Adapter engine?

Any ideas are welcome.

Thanks and Regards,

Ravi

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Nov 18, 2004 at 11:22 AM

    While Configuring the Communication Channels we are able to see a drop down which shows the Integraion Server as well as the De-Central Adapter Engine.

    However where can we see the log for the Adapter Engine, something like <server>:port/AdapterFramework.

    If I use the above URL using the Integration Server, it doesn't show the De-Central Adapter Engine and if I use the URL with Stand alone J2EE server (where the Adapter engine is installed), it throws a message "Requested Resource does not exist".

    Any ideas how to access /AdapterFramework of the decentral adapter engine?

    Thanks and Regards,

    Ravi

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.