Skip to Content
0

Eclipse Neon: HANA Plugin installation

Dec 14, 2016 at 09:22 AM

972

avatar image
Former Member

Hi

I am using Eclipse Neon, I have installed jre1.8. I have been given full system rights to bypass the proxy. But when I access the url for installing the HANA Plugins, I am getting below error capture.png

"unable to find valid certification path to requested target"

But my admin telling that it is not related to certificates. I have no clue of where it get struck.

Regards

Amarnath M

capture.png (22.4 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

7 Answers

avatar image
Former Member Dec 16, 2016 at 12:26 PM
0

Hi

Can you please suggest to resolve the below error

"Unable to read repository at https://tools.hana.ondemand.com/mars/content.xml. Unable to read repository at https://tools.hana.ondemand.com/mars/content.xml. sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target"

Have followed the below blog but facing the same issue,

https://wiki.scn.sap.com/wiki/display/ASJAVA/Sapstartsrv+SSL+access

Regards

Amarnath

Share
10 |10000 characters needed characters left characters exceeded
Sriprasad Shivaram Bhat Dec 14, 2016 at 10:38 AM
0

Hello Amarnath,

Are you trying to use SAP HCI..?

Regards,

Sriprasad Shivaram Bhat

Share
10 |10000 characters needed characters left characters exceeded
Sriprasad Shivaram Bhat Dec 14, 2016 at 10:38 AM
0

Hello Amarnath,

Are you trying to use SAP HCI..?

Regards,

Sriprasad Shivaram Bhat

Show 4 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Yes Sri..

I am using to download HANA Tools.

Regards

Amarnath

0

Amar,

I think this is some bug in eclipse.

Can you try with Mars or Juno and check if your getting the same issue.

0
Former Member
Raghuraman S

Hi Raghu

Tried with Luna, Mars, Kepler & Neon. But no luck. Facing the same issue.

Regards

Amar..

0

Hello Amar,

Check the below link

https://archive.sap.com/documents/docs/DOC-28325

0
Sriprasad Shivaram Bhat Dec 15, 2016 at 05:14 AM
0

Hello Amarnath,

You can download Eclipse Mars [4.5 ] and then install the SAP HCI software [ SAP HANA Cloud Integration Tools is more than enough for SAP HCI ]

Goto install new software from following site "https://tools.hana.ondemand.com/mars" and select the tools which you want to install.

Regards,

Sriprasad Shivaram Bhat


sdn-inst-issue.png (35.8 kB)
Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Sri

I have downloaded Mars 4.5.2 software. I tried Help - Install New Software and gave the url "https://tools.hana.ondemand.com/mars" but getting the below error, capture.png

So I downloaded content from url "https://tools.hana.ondemand.com/mars/content.jar"

and uploaded manually. I can able to select SAP HANA Cloud Integration Tools. But when installing I am facing the below error again,

capture1.png

Please give ur suggestion.

Regards

Amarnath

capture.png (21.8 kB)
capture1.png (59.5 kB)
0
Evgeniy Kolmakov Dec 15, 2016 at 07:05 AM
0

Hi Amarnath!

If you have any anti-virus software installed - disable it for a while and try again.

Regards, Evgeniy.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Dec 15, 2016 at 09:42 AM
0

Hi Evgeniy

My admin do not allow to disable the anti-virus. Can you please suggest any other to option to fix?

Regards

Amarnath M

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Dec 17, 2016 at 10:44 AM
0

Due to network, we faced the issue, Thanks for your support.

Regards

Amar..

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Amarnath,

Can you explain how you solved the problem?

Regards

Stanimir

0