Skip to Content
0
Former Member
Nov 11, 2004 at 01:35 AM

PDK Compatibility

12 Views

Hi,

We have a couple of questions.

1] Older PDK version compatibility with EP6SP3

==============================================

We are on EP6SP3. Can you please let us know whether we can use EP6SP2P2 as the PDK. Is this a compatible match?

2] Par creation excludes jsp file.

==================================

Developer Studio version is 2.0.4

When we create a new JSPDynPro Portal component, the resultant par is not including the jsp (pagelet) it is only containing the bean and the portal component class files. Are we missing some inbetween step?

Thanks for your time.

Regards,

Munish