Skip to Content
author's profile photo Former Member
Former Member

Portal - ITS and R3 First Time Login Issue

Hi All,

We are running EP6 SP2. We have SSO between Portal and R3 via ITS. My question is regarding users logging on to the Portal first time and connecting to R3 system ( First tim- via the Portal).

Ideally , the first time a user logs on to R3 system, he is asked to change is password and re-confirm his new password.

My scenario: When a user logs on to the Portal to connect to the R3 transaction, he is asked to enter user id and password(temporary) but is not shown a pop up / screen to change that temporary password and thus it does'nt progress any further.

Is there any fix to this , or am I missing something ?

Please advise urgently.....

Regards,

-Mayur

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Dec 04, 2004 at 09:57 PM

    Hello Mayur,

    I think you should implement Single Sign On to the R3 system. So you don't have to set a initial password the User must change.

    Regards

    Gregor

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.