Skip to Content
author's profile photo Former Member
Former Member

Unable to Install WebAs6.4 on Windows 2003

Hi Everyone , I am trying to install SAP WebAS Java 6.4. We use an Oracle Database and i want to deploy

our web apps on the SAP WebAS . I get this error during installation :

ERROR 2004-11-09 15:00:39

CJS-00081 Assertion failed: in

function sapdb_sql_query(db_nm, sql_s, db_node) {

var ret_s = "";

var sdbInst = new sdbInstance();

sdbInst.dbName = db_nm;

sdbInst.dbHost = (db_node == undefined) ? installer.getHostName() : db_node;

var r_arr = sdb_sql_query(sql_s, sdbInst);

ASSERT(arguments.callee, r_arr != undefined, "ERROR EXECUTING DBMCLI COMMAND!");

if (r_arr[0] == "false") {

var err_msg = "ERROR EXECUTING SQL QUERY: ";

for (var i_cnt = 1; i_cnt < r_arr.length; i_cnt++) {

err_msg = err_msg + r_arr[i_cnt];

}

ASSERT(arguments.callee, false, err_msg);

} else {

end_l = new RegExp("END");

for (i_cnt = 0; i_cnt < r_arr.length; i_cnt++) {

if (end_l.test(r_arr[i_cnt])) {

ret_s = r_arr[i_cnt + 1];

break;

}

}

}

return ret_s;

}

ERROR EXECUTING SQL QUERY: OKERR-24988,ERR_SQL: sql error-5015,Missing keyword:USERGROUP,TIMEOUT,STANDARD,RESOURCE,REPLICATION,NOT,LIKE,EXCLUSIVE,DBA,COSTWARNING,COSTLIMIT,CACHELIMIT

How do i get over this problem ?

Thanks

Ravi

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Nov 15, 2004 at 10:09 AM

    Pleae check if 2003 is a valid OS. I'm not sure if it is already available.

    Regards,

    Benny

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Peter,

      I took another crack at it.. and I was able to finally resolve the problem and installed it. The problem was with the security policies. when it was tryiny to extract the sapstrsrv file it was trying to copy files into c:\windows\system32 folder (installing drivers) so a security alert was coming up that wasnt even being displayed. so what i did was gave full control to the installing user account on the system32 folder security options. and it WORKED!!! I am so relieved. It is very odd because I installed the was640 on the 2003 server os before but when installing the patch this happened and killed my instance. I guess I should have known to consider this but I'm a developer and dont have that much OS knowledge specially not windows server 2003 ...

      Wael

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.