Skip to Content
avatar image
Former Member

Missing Index /BI0/E0RSTT_C02-0

Hello SAP,

We are planning to patch our newly installed ECC 6.0 EhP4 IDES to SP

Level 5. As part of the system checkout, we noticed that one primary

index is missing while one is unknown in DB02.

Missing Primary Index: /BI0/E0RSTT_C02-0

Unknown DB Index: /BI0/E0RSTT_C02~P

we tried to recreate the missing index but we have encountered an error

that says the SQL statement can not be executed.

We've tried to reactivate the table but we have encountered the

following warning message:

Enhancement category for table missing

Enhancement category for include or subtype missing

Index /BI0/E0RSTT_C02-0 completely contains the fields of index 010.

Here are the details of my system:

System: SAP ERP ECC 6.0 EhP4 (IDES)

OS: Windowds Server 2003 SP2

Database: Oracle

Please advise on how we can resolve this issue.

Thanks a lot!

Cha Cha

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    May 17, 2011 at 06:49 PM

    This index /BI0/E0RSTT_C02-0 has all the required fields so you don't have to create additional secondary indexes.

    For now just keep the primary index and secondary indexes can be created at any time.

    Also don't forget to update stats and reorg after you adjust these Tables.

    Use SE14 to delete unwanted indexes.

    Thanks

    SM

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 15, 2013 at 11:10 AM

    Hi Charissma,

    I am getting also the same problem.

    May I know whatever you did it to resolve the following issue.

    Thanks,

    Arpan

    Add comment
    10|10000 characters needed characters exceeded