Skip to Content
avatar image
Former Member

Alert configuration/Inbox not opening

Hi Experts,

I am facing the following error in our recently installed PI 7.1 when I give log in credentials for alert configuration/Inbox in RWB.

Logon failed

What has happened?

Call of URL http:// :50000/sap/bc/bsp/sap/alertinbox/ index.htm terminated due to error in logon data.

What can I do?

Check the validity of your SSO ticket for this system.

If you do not yet have a user ID, contact your system administrator.

Error Code: ICF-LE-http-c:400-l:E-T:21-C:3-U:5-P:-L:7

HTTP 401 - Unauthorized

Your SAP Internet Communication Framework Team

Does it mean valid SSO in not in place and Do I have to configure SSO for my system?

Please confirm and let me know the steps for SSO.

Regards,

Dinakar

Edited by: mutnuru dinakar on May 9, 2011 8:31 PM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    May 09, 2011 at 08:12 PM

    Please check the 'com.sap.aii.rwb.server.centralmonitoring.r3.* " parameters on Exchange Profile and ensure they are correct. In case changes are required, please recycle the instance to have them applied.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 10, 2011 at 03:43 AM

    It looks like your logon details are incorrect. Please check the same and if you have the authorization (SAP_XI_ADMINISTRATOR

    what are the roles we have in XI ? )for this functionality.

    Also, can you check on these SAP note: 768456 and 913858

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 10, 2011 at 05:11 AM

    Hi

    Check the services in SICF are active.

    It also looks like - if you have configured Single Sign On, the configured user credentials should be fine. Check the User which was used for SSO configuration.

    Regards

    Pothana

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      The issue has been resolved by increasing the profile parameter values and run the script as per the note 1020260 which was suggested by SAP.

      icm/keep_alive_timeout

      old value: 60

      new value: 900

      rdisp/max_wprun_time

      old value: 600

      new value: 1800

      icm/server_port_0

      old value: PROT=HTTP,PORT=5$$00,TIMEOUT=60,PROCTIMEOUT=600

      new value: PROT=HTTP,PORT=50000,TIMEOUT=900,PROCTIMEOUT=900

      Thanks for your kind replies.