Skip to Content
author's profile photo Former Member
Former Member

INVOIC Inbound IDOC automatically getting triggered during O/B

Hi Experts,

As per the req of our client, we are planning to send the sales invoice details to customer by INVOIC IDOC message type. We mapped the fields and tried to execute the INVOIC.

During execution we noticed that, when ever one "Outbound" IDOC sent then immediatly another one "Inbound" IDOC is getting generated and its going to an error message.

For example, INVOIC IDOC message type is getting generated for "Outbound" for the customer partner profile we maintained. Immediatly another one "Inbound" IDOC is getting generated for the "Logical system" (Partner type LS). But for this partner we didnt maintained any "partner profiles" in WE21. Even then one IDOC is getting generated with error.

Any expert feedback on this will help us to resolve our issue

Regards,

Nag

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on May 09, 2011 at 01:45 PM

    Better check the BD64 and WE20 settings...

    Check whether inbound is defined for any other partner profile...

    Also in WE21 what is the port that is used which is given as the o/p of the outbound idoc in WE20 config...

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.