Skip to Content
0
Former Member
May 09, 2011 at 09:54 AM

Info Package status stuck at yellow.

982 Views

Hi I have created a few generic datasources in the ECC and the very first time when i replicated them on the BI side and created infocpackage, it worked ( I et the data in the PSA ).

But now when i try to create infopackages all it says is this

"

Request still running

Diagnosis

No errors could be found. The current process has probably not finished yet.

System Response

The ALE inbox of the SAP BW is identical to the ALE outbox of the source system

and/or

the maximum wait time for this request has not yet run out

and/or

the batch job in the source system has not yet ended.

Current status

No Idocs arrived from the source system. "

and in details it says

REQUESTS (meessages) : everything ok

and rest lines are yellow : extraction : mising messages, transfer idocs and trfc : missing messages or warrnings, Processing : no data "

And the status is yellow for the past 10 minutes and same thing is happening to different extractors,

though the first time i tried it worked.

plse help thnks