Skip to Content

SO10 Subroutine not triggered when execute PA40 using feature

Dear All,

We have a requriement to trigger email when the employee is transfered. everything is configure Such as Feature in HR and Standard Text suing SO10 IDTXTetc.

Ths issue is I am not getting the previous position text for the field *PLANS_2ND_TEXT but getting the *P0001-PLANS. I have written a subroutine in SO10 to get the Text in a Program.

When I put a break point in subroutine program and run SO10 directly its reaching the break point. But when I execute the Emp transfer thru PA40 then the break point is not reached.

Does anything has to be done when using the SO10 text in feature to trigger the subrouitne.

Sub routine is Triggered when I execute SO10 but not PA40.

Appreciate guidence and suggestion.

Thanks and Regards,

Shakeel.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on May 06, 2011 at 12:10 PM

    Hi,

    Instead write the coding in ZXPADU02.(Exit PBAS0001)

    Regards,

    Srini.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.