Skip to Content
0
Former Member
Nov 04, 2004 at 01:45 PM

XI on a small system

25 Views

Hi,

Ivaylo Ivanov told me, XI is not part of Sneak Preview.

But the Document „SAP NetWeaver in the real world – Part III: SAP Exchange Infrastrucure“ says in chapter prerequisites/installed Software:

To implement the solution described in this article, you need SAP® Web Application

Server 6.40 for Java and SAP Exchange Infrastructure 3.0 installed in the Web

Application Server (WebAS). In order to access the XI Integration Builder, you need to

have Java TM WebStart version 1.4.2 installed on the local computer.

An than sneak preview is mentioned:

SAP Web AS Java/Developer Studio 6.40 - Sneak Preview Edition

https://www.sdn.sap.com/sdn/developerareas/was.sdn?page=software_download.

htm

Is this a misunderstanding?

Thanks in advance

Andreas