Skip to Content
author's profile photo Former Member
Former Member

Vendor consignment return has no delivery shown in VL10B

Hi Friends,

Here is my issue,

Created a vendor consignment return PO 45-xx(Me21n, item Cat. K, tigged return indicator, configure error msg ME640 to W)

Then I go to VL10B, can not find my return 45-xx

My question is how to configue to enable return PO shown on Vl10b

Your advice will be deeply appreciated.

Thanks,

L

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on May 05, 2011 at 08:20 PM

    Do you have "Shipping" data tab on your PO at item details level?

    I believe you have completed below steps

    1. maintain supplying plant as return plant

    IMG-Material Management-Purchasing-Purchase order- returns order-returns to vendor

    Here, make sure you've maintained Puurchasing Doc type as "NB" and Del,Type f. Retur as "RL"

    2. add customer master data representing "return vendor"

    3, checked "Return vendor" on the Purchasing segment for vendor

    4 Assign vendor on customer master (under vendor master general data's control section)

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.