Skip to Content
author's profile photo Former Member
Former Member

Running SLT replication from MS SQL to SAP BWOH and after few minutes replication dumps

When i set the replication it works, also delta load works fine MS SQL non-SAP source. After a while (source table grows over 30 mio records) and we get dumps in ST22 each time after few minutes...luckily it transfers part of records so we have set up to 30 minutes and we pump all records over the night.

We get this dump:
This is table "/1CADMC/00000412", or another table which the statement wants to access. The database has returned SQL code "SQL code: 259" with the error text "SQL message: invalid table name: Could not find table/view /1CADMC/00000412 in schema SAPS1P: line 1 col 110 (at pos 109)".

Let me mention that replication works and we get all data but it fails few times before all delta is pumped. we use Replication to BW PSA. Version DMIS 2011_1_731 SP 0009 SAPK-11609INDMISDMIS 2011_1

Any idea what could go wrong? We also traced and MSSQL guys say that that server didnt trace anything strange..so must be something on SLT side.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Mar 31 at 03:01 PM

    Hello,

    we are facing the same issue. And idea so far?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.