Skip to Content
author's profile photo Former Member
Former Member

Format "Z_140" not defined for printer "LOCL"

Hi,

Using SPAD txcode is have created one new format (Z_140), but when i'm printing report using the created format (Z_140) i'm getting error saying "Format "Z_140" not defined for printer "LOCL". Please can anyone help on how to over come from this error.

Thks in Advance.

Regards

VEnk@

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on May 06, 2011 at 06:09 AM

    Hi Venkat,

    Format "Z_140" need to be added to Device type XXX . Device Type is added to output device (LOCL), then trigger the print.

    Thanks

    Ganesh

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 06, 2011 at 06:17 AM

    Hi Venkat ,

    Go to SPAD ->full administration then go to tab device type .Here in Format Types you can assign it to printer.

    Thanks..

    Mohit

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 06, 2011 at 06:19 AM

    Hi Venkat

    You need add the new format type to the deivce type attached with the LOCL printer. To add the format type go to spad --> device type --> add format type then you can use it for printing.

    Regards

    Sushant

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.