Skip to Content
author's profile photo Former Member
Former Member

Check without RLT (Replenishment Lead Time) not working as expected

Dear All.

We're seeing a sales order ATP situation for externally procured materials, in wihch RLT is not checked. Or at least we've flagged the checkbox in atp config to not include RLT.

However, RLT is still picking up the planned delivery time and GR time.

And if I blank out the GR time and planned delivery timie, then it just confirms it.

???

It acts like RLT is still being used in the check even though RLT is turned off in the availability control (OVZ9)?

Ideas? Anyone see something like this? Does it only work on internally procured materials?

Many Thanks!!!

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on May 04, 2011 at 09:11 PM

    RLT is turned off in the availability control (OVZ9]

    Make sure, the box is checked in OVZ9 to avoid RLT in the availability check. You can do more analysis, by highlighting the sales order line item, then clicking the display availability button. In the next screen click on scope of check button, which shows the OVZ9 details.

    Did you check other parameters like Route, pick/pack time?

    Regards,

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.