Skip to Content
author's profile photo Former Member
Former Member

Language translation Not saving to transport request

Hi Friends,

I am trying to translate from English to French, for the text elements of an SE38 report. While saving, I am not getting any transport request entry.

I tried using RS_LXE_RECORD_TORDER (SLXT).

Can you give the steps for translation of text elements and saving it to a transport request?

Thanks,

Anuroop

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on May 04, 2011 at 11:38 AM

    Hi ,

    Usually if it is an initial development, the translations will be attached to the transport request.

    But if you try to make changes in the already existing object and then made any translations, it will not be attached to the request automatically.In this case you have to manually attach the translations to the request.

    Try the belo ID and Object type in the request.

    Program ID        Object type
       LIMU                   REPS
       LIMU                   REPT

    Regards

    HM

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      I got the solution.

      We need to runt the program RS_LXE_RECORD_TORDER (tcode SLXT), If we got 3 languages, we need to create 3 different requests (Transport of copies) with this program, giving the Language as selection parameter. We can give our packag, if needed. This will careate a new request, automatically collecting all Translation changes to that language. We can run this report again, unchacking the option 'Create a new request' - selecting language and rewuest number, to save translations changes occurred after the creation of request.

      Thanks.

  • author's profile photo Former Member
    Former Member
    Posted on May 04, 2011 at 11:24 AM

    Hi,

    Check whether the report is already locked in some workbench request.

    Regards,

    Harish

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.