Skip to Content

Default the PO number as my recent PO number

Dear Experts,

I just created a PO in ME21N, if I goto ME29N for release, it is bringing someone else PO as default value.

I tried set that value using Personal Settings (trx-ME21N) and Default value for Purchasing (trx-OMFI, Parameter EVO) to default PO number as my recent PO, but end up with no luck. And I even searched SDN, but couldn't get any.

Is there anyway to default the PO number as my recent PO number in purchasing documents.

Regards,

Yasin.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    Posted on May 04, 2011 at 08:52 AM

    Dear Yasin,

    For your requirement, you need to use keyboard 'F3' to exit ME21n.

    => use 'F3' or the 'green tick' to exit ME21n (or ME22n)

    Best Regards,

    ian, Wong Loke Foong

    Add comment
    10|10000 characters needed characters exceeded

    • Hello Mr. Ian Wong,

      It worked... thanks a lot... Actually I tried it by giving /nME29N. So it is terminating the session and memory is lost I guess.

      If I go back using Green or Yellow, PO number is there in the memory.

      Regards,

      Yasin.

      Edited by: P Yasin on May 4, 2011 12:13 PM

  • Posted on May 04, 2011 at 08:25 AM

    In my system it works directly.

    The SAP purchasing transactions are always bringing the last processed purchase order as a default, so it is with ME29N too, no extra settings necessary. SAP is reading the last PO number from table ESDUS.

    I guess your server is just too slow and the database update is not yet done when you open ME29N.

    Let your basis guys check the performace, look how many updates are not processed yet and visible in SM13 if it is slow the next time.

    Add comment
    10|10000 characters needed characters exceeded