Skip to Content
author's profile photo Former Member
Former Member

standard wbs element is not copying

Dear all,

when im going to copying the standard wbs in production server..im getting this error.."No authorization for action Copy

Message no. JA037

Diagnosis

You do not have authorization for activity Copy in progress analysis"...can anybody please provide me the solution for that...

By

Prathap

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on May 04, 2011 at 07:09 AM

    run the authorization check and see the missing authorization.

    either run /nsu53 or from menu System >> Utilities >> Display Authorization Check

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear expert,

      Thanks for your quick reply...my problem is solved....but when im doing that,the wbs is not picking up the mask of project defination....means ..the mask is not display in cj20n >project defination ->basic data tab page >project coding mask --


      here mask is not display....

      by

      prathap

      Edited by: prathapps on May 4, 2011 5:05 PM

  • author's profile photo Former Member
    Former Member
    Posted on May 04, 2011 at 07:39 AM

    Check these notes,

    Note 530562 - CJ20N: Incorrect message JA037 received when copying project

    Note 513248 - WBS element, tab page 'Total': Message JA027 or JA037

    Note 210991 - Authoriztn check for master data progress analysis

    Might not be relevant for the version you are working on. However you can refer them and possible get a solution.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear expert,

      Thanks for your quick reply...my problem is solved....but when im doing that,the wbs is not picking up the mask of project defination....means ..the mask is not display in cj20n >project defination ->basic data tab page >project coding mask --


      here mask is not display....

      by

      prathap

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.