Skip to Content
avatar image
Former Member

ROC is not getting triggered from PO worklist for Supplier PO Confirmation

Hi,

We upgraded from SNC 5.1 to SNC 7.0 EHP1.When I did PO confirmation from PO worklist (Save and Publish) it gave me message "Outbound processing of ReplOrdConfirmation triggered".But when I went to SXMB MONI Replenishment Order Confirmation Out is not getting triggered hence not updating in ECC.

I checked Outbound process under basic setting and ROc is assign to Process type Supplier Collaboration.

Regards

Raghavendra Pai

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    May 04, 2011 at 05:09 AM

    Hi Raghavendra

    After upgrade, it might happen that POS can go inactive

    kindly check the following settings

    Check the time series data type IDS 9AINVM1 & 9ACDF01 are active in table /SAPAPO/TSPLOBKO

    If not kindly activate the same in /n/sca/tsdm09

    reactivate the planning object structure for time series data type IDS 9AINVM1 & 9ACDF01.

    Create fresh data, it will work

    Also check Note 1434077 should be implemented or not

    Best Regards

    Vinod

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Raghavendra

      You need to transport planning object structure again......

      Check whether note 1066826 should be implemented!!!

      ODM settings are fine???

      Pleasse check notes 1178483 or 1019289 according to release and regenerate(forced) and reactivate the same

      Then try again reactivating the same in tsdm09 transaction, the errors on SMI screen and tirggering of these xmls will work

      Also the settings in table view /SCMB/PCODE_V in SM30 has to be maintained, to whom you are sending these xml messages and what process type!!!

      From which release to which release have you upgraded???

      Check note 1169790, there are some post upgrade activities..

      The problem coule be with TSDM data type INVM1 is not active. This needs to be transported in.Please maintain correct TSDM configuration.Please transport the active data type INVM1 and this problem should be solved.

      But if you want to re-transport it, you will need to go to SM30 and

      re-transport the active INVM1 for /SCA/TSDTYPE and its dependent tables.

      Ask the responsible colleagues to do it

      You may refer notes 1143456 & 1098564 for help

      Best Regards

      Vinod

      Edited by: Vinod Kumar Pedapati on May 5, 2011 8:50 AM

  • avatar image
    Former Member
    May 05, 2011 at 09:49 AM

    Hi Raghavendra,

    Can u check the application logs tcode:SLG1 .

    This may give you some hint about error.

    Regards,

    Nikhil

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      This issue got resolved when we did PI system cache refresh.It is always advisable when we upgrade SNC system it is better to do PI cache refresh.

      Regards

      Raghavendra Pai