Skip to Content

Trouble with Sync Used DC

Hi all,

I have a problem when i try to sync used DC (libraries from SC dependencies) for a newly created DC. I dont see in the NWDS those libraries for the SC dependency (Active DC perspective on NWDS). Of course when i try to build the DC I created, the IDES throws errors because some libraries are missing for that development configuration. Anyone could help me with this?

Regards,

MC

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on May 06, 2011 at 12:54 PM

    Hi Mariana,

    this problem raises if you have not imported the SC in question into -- at least -- the development buildspace. This case NWDS does not know from where to sync, since the buildspace is empty. In other words there is nothing to sync.

    You can verify it in the CBS webui to see how many "Total DCs" do you have imported for the SC in question.

    You need to check-in the dependent SCA file first (CMS -- transport studio -- Check-in tab) then import it into Development buildspace (Development tab) and then after you restart your NWDS and reimport the given Development Configuration, you should be able to see the corresponding DCs in NWDS.

    Best Regards,

    Ervin

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.