Skip to Content
author's profile photo
Former Member

Should I use the new OsoftTask dll after a migration from 5.1 to 7.5?

Hi Gurus,

I have several customed SSIS packages that used OsoftTask like "OSoftTaskAdmin.dll".

I migrate my applications from 5.1 to 7.5 and I do not change SQL Server version (still 2005).

All my customed SSIS work fine in 7.5 but should I copy paste and use the new OsoftTask dll versions 7.5?

Are these new dll versions more performant or correcting bugs?

Note: I notice that the assembly version is the same in 5.1 and in 7.5.

In advance thank you.

Regards,

Fabien.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    Posted on May 03, 2011 at 02:05 PM

    You have to replace the tasks just if you are using SQL Server 2008 for 7.5.

    Otherwise is no need to replace the tasks but it will be good to review all the custom packages to be sure that everything is fine.

    Regards

    Sorin Radulescu

    Add comment
    10|10000 characters needed characters exceeded