Skip to Content
author's profile photo
Former Member

PO is not being sent to the correct e-mail

Hi Experts,

I have the following query:

I am sending a PO by e-mail to the vendor. The partner function OA for the vendor has a different e.mail than the VN vendor.

Even though that on message determination of the PO there is an entry created for the partner function OA the email is being sent for the other email (of partner function VN).

I am doing anything wrong?

Thanks in advance,

Francisco

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Best Answer
    Posted on May 03, 2011 at 11:59 AM

    Are you sure that SAP only found the condition record for OA? maybe SAP found a different valid condition record first, stopped searching and used the first one to process he message.

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Posted on May 03, 2011 at 12:09 PM

    Check the Partners on the PO and verify that you have your OA Vendor Number listed under OA partner type. I think you still have your main Vendor (VN) Number as "OA" Business Partner on the PO and that is the reason why system is sending PO to email id of VN vendor.

    Edited by: PA_SAP on May 3, 2011 2:13 PM

    Edited by: PA_SAP on May 3, 2011 2:14 PM

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Posted on May 03, 2011 at 12:14 PM

    How are you sending? I tried and it worked fine. May be you have message determination for VN and OA both. The message for VN is output but that for OA is not.

    Regards

    Sangeeta

    Add comment
    10|10000 characters needed characters exceeded