Skip to Content
avatar image
Former Member

New char not appearing in datasource for planning area

Hi all

I'm in the process of adding a new characteristic to our DP setup. I've created and added a new infoobject to my planning object structure and overall it works fine.

However i need to be able to extract data including the new char from the planning area/planning o. structure to a cube also for it to work.

This should be simple, i just need to add my new char to the cube/infosource setup right?

However the new characteristic is simply not available when i try to include it in the infosource. If i check the datasource from the admin section via "display datssource" i can see the characteristic, but it's simply not available in RSA1 for this particular datasource.

I can use the char in other contexts in RSA1 fine and the DP side works great.

I've tried reactivating the transfer structure and i've also run replicate datasources with no effect.

Am i missing some step when adding a characteristc to a DP setup? It seems like the datasource for the planning areas needs to be refreshed somehow for the new char to become available for extraction.

Any tips welcome

Simon Pedersen

Edited by: Simon Pedersen on May 3, 2011 1:40 PM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    May 03, 2011 at 12:07 PM

    Sorry, i found out.

    I forgot to add the new characteristic in the datasource to the transfer structure for my infosource.

    No wonder I can't see it then.

    Add comment
    10|10000 characters needed characters exceeded