Skip to Content
author's profile photo
Former Member

Automatic Payment Program Issues

<h4>I have been trying to do the configuration for automatic payment and I keep getting this same error after the payment proposal is run. The payment proposal is created but all the invoices are put on the exception list. To help with the diagnosis I have attached a copy of the proposal log below. I think the error is 'In table T074U, the entry K is missing.' I will be very grateful if someone can provide the needed advice. Thanks in advance.

> Payment method selection for items due now to the amount of NGN 4.450.000,00-

> Payment method "S" is being checked

> Bank details are being checked

> System reads house banks and checks if they are allowed

> Our bank ZBANK is being checked

> For currency NGN and 999 days 99000000.000,00 are planned

> Available amount is enough, 99000000.000,00 NGN still available, 4.450.000,00 necessary

> House bank is selected ...

> Our bank details ZBANK VAT-A are used

> Payment method "S" is permitted

In table T074U, the entry K is missing

Information re. vendor 1000014 / paying company code MOF1 ...

... payment not possible because of reported error

End of log <h4>

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • author's profile photo
    Former Member
    Posted on May 03, 2011 at 11:43 AM

    Hi,

    Please check your entries in t.code OBXT.

    Best regards,

    Ben

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Ben,

      My research led me to try the OBXT transaction code earlier. I made an entry for with Special G/L indicator of K and it still did not solve the problem. In fact, when I run the OBXT I do not get to see the entry I made. It is only when I attempt to repeat the entry that I get a message that the Special G/L indicator already exists.

      Any other way I could get around this? It is really sad because I have not been able to run the APP even after so much effort put to configuration.

      Regards,

      C

  • author's profile photo
    Former Member
    Posted on May 03, 2011 at 11:56 AM

    Hi,

    In FBZP in All Company codes tab, check for your company code, in the tab 'Special GL Transactions to be paid' for Vendors, if any Special GL is maintained.. if yes, check whether they are maintained or not in FBKP.

    From your error message it seems as if you are trying to make a Special GL payment in APP.

    Regards,

    SAPFICO

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello SAPFICO,

      Thanks for your help. The payment I am presently trying to do is for a single vendor invoice and not any Special G/L transaction. I am just testing my configuration on the payment program and I still haven't been able to get it right. I have also checked what you suggested but the error still persists. Is there any other place I could have made a setting that results to Special G/L Indicator error that I'm getting? Hope to hear from you.

      Cheers,

      C.

  • author's profile photo
    Former Member
    Posted on May 04, 2011 at 04:17 PM

    Thanks you all for your help. I have managed to solve the problem. The problem was that the Outgoing Payment Posting Key (25) had special G/L indicator enabled in the configuration. I just unchecked that and the payment started working. I am really grateful for all your help.

    Add comment
    10|10000 characters needed characters exceeded