Skip to Content
author's profile photo Former Member
Former Member

Could not locate entry in sysdatabase for database 'XXXXXX'. CrstalReports

Hello Experts!

When trying to connect a DB in Crystal Reports report the customer gets 2 errors:

"cannot find table 'XXXX" do you want to remove?"

then we click NO and the seconde error is:

"Failed to open a rowset.

Deatiles: ADO Error Code: 0x80004005

Source: Microsoft OLE DB Provider for SQL Server

Descripition: Could not locate entry in sysdatabase for database 'XXXXXX'.

No entry found with that name. Make sure that the name is enterded correctly

SQL state: 08004

Native Error: 911"

This report used to work on 'X' SBO database and now the customer have a new database (after a year transfer was made)

Your Help Please!

Best Regardes.

Meital

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on May 03, 2011 at 10:44 PM

    Hi Meital,

    This report must be recompiled to connect to new database and save again.

    Thanks,

    Gordon

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.