Skip to Content
author's profile photo Former Member
Former Member

Cannot Startup Database

Hello Guru,

we encountered issue in starting up the database. It cannot open the database. Below are the only errors we got when starting the DB. The issue arise only after we reboot the server after the schedule offline backup. After that when we trying to start the db "alter database open" hangs and only resulting to ORA-01155. We tried to shutdown normally as the process is hanging but its also not working, only our last resource is to use "shutdown abort".

No other found in the database alert log. also tried to reboot the machine several time and it didnt turn out. Any idea on the issue?

oracle version: 11g

Mon May 01 23:46:45 2011

alter database mount

Mon May 01 23:46:49 2011

Successful mount of redo thread 1, with mount id 173145456

Database mounted in Exclusive Mode

Lost write protection disabled

Completed: alter database mount

Mon May 01 23:50:27 2011

alter database open

Errors in file /oracle/DEV/saptrace/diag/rdbms/dev/DEV/trace/DEV_m000_475160.trc:

ORA-01155: the database is being opened, closed, mounted or dismounted


Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on May 02, 2011 at 04:18 PM

    Hello Mcphoenix,

    could you please post the following information:

    1) Content of the file "/oracle/DEV/saptrace/diag/rdbms/dev/DEV/trace/DEV_m000_475160.trc".

    2) Start your database and run the following SELECTs (even the startup failed):

    SQL> set linesize 900

    Please post the SQL output also in "" tags.



    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hello All,

      Our issue has been resolved.

      When we check on the database debug trace file, we found its pointing to Disk I/O process.

      We review the installation guide and we find out one parameter in OS level that need to be set. Related to AI/O or Asynchronous IO in AIX system. We have set this parameter upon installation also but maybe its not set as permanent, thats why when the machine was rebooted this settings was reset top default.

      the parameter is maxreqs need to set as 65536 as recommended.

      Thank you very much for all the help.

  • author's profile photo Former Member
    Former Member
    Posted on May 03, 2011 at 02:41 PM


    Can you please explain how you proceed to stop your database before starting the offline backup?. And the tool / procedure that you made the backup (Backup Agent? Cold copy?).

    Please check if you do not have any .TRC files inside backtrace / userdump folders generated during your backup windows.

    Kind regards,

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.