Skip to Content

SOAP message to XI

I was able to configure SOAP adapter and RFC adapter and send a SOAP message with no errors. I was able to receive the results; however, I was not able to pass the request to the XI or to the RFC adapter. I have created all the necessary data types, message interface, message mapping, and interface receiver determination. If you can shed some light on what I might be doing wrong for not passing the request to XI, I would really appreciate.

Thanks, Ram Rayavarapu

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Dec 15, 2004 at 06:28 AM

    Hi Ram,

    Do you send an RFC from R/3 to XI to SOAP?

    If so, I created the same scenario!

    Did you make sure you created a sender RFC channel?

    Kind regards,

    Paul

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.