Skip to Content
author's profile photo Former Member
Former Member

Value assignment tab not getting updated when posted data through bapi

Hi Experts,

I am trying to add new value assignment tab with new set of values for regulation ,compliance and exemption values in already existing specification using bapi_bus1077_create but

Value assignment tab not getting updated when posted data through bapi

Kindly help me in solving this issue.

<removed by moderator>

Regards,

SAP Technical Consultant.

Edited by: Thomas Zloch on May 1, 2011 8:51 PM - please do not promise ...

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on May 02, 2011 at 06:49 AM

    Hi,

    Are you using BAPI_TRANSACTION_COMMIT after your BAPI call?

    You must call this bapi to commit your work other wise it wont update.

    Hope it helps,

    Regards,

    Shraddha

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.