Skip to Content
avatar image
Former Member

Planning Area data extraction mismatch with RSA3 (datasource) value

Hello All,

I am trying to extract the DP planning area data by creating a 9AXXXXX datasource. However, when I check the extract in RSA3, one of the Key figure value shows 0 while the same Key Figure has a non zero value in the Planning Book/Data View. All the rest of the Key Figures values are extracted correctly.

We have tried re-generating the datsource, but still no luck in extracting that one KF. Also, I ran RSA3 in de-bug mode and still, the Key Figure value appears as 0.

There are no macros acting on this Key Figure that might affect the way it is extracted nor is this Key Figure an auxiliary Key figure.

Re-initializing the planning area at this moment is not an option as we are in the middle of UAT testing.

Can someone please shed some light on this issue.

Thanks.

KP

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Apr 28, 2011 at 03:27 PM

    Can you check in your datasource properties if the KF is set to hidden?

    Add comment
    10|10000 characters needed characters exceeded