Skip to Content
avatar image
Former Member

J2EE License

hi gurus,

I have installed BugsEye on top of J2EE 6.20 SP21.

Suddenly the J2EE Dispatcher stop {configured as NT Service} fails to start. If the service is started manually then it fails within few seconds. Hence I am also not able to connect to the Visual Administrator.

On inspecting the console_logs, i have realised that the license for J2EE has expired. Can anyone suggest how do i apply license to the J2EE server, if Visual Administrator is not working.

ANy inputs / help is highly appreciated.

thanks and Regards,

Chetan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Oct 27, 2004 at 09:48 AM

    Hi,

    are you asking only about an alternative tool to use to install the license? Or you need suggestions about licensing procedure (obtain the license)?

    If the first case, try the Config tool? You can do the same configurations with Visual Administrator. The difference is, with Config tool you do the configuration while the system is offline.

    Regards,

    Ivo.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      I am getting this same problem, even though we have a permanent license for J2EE, Portal, and Portal_MSS. On VA, the old license is registered - stating ** not assigned ** I requested for licenses via /licensekeys and applied them, restarted, and within the properties section, the new J2EE, Portal, and Portal_MSS licenses are registered, but it is invalid even though the expiration date is 9999?

      Regards,

      James