Skip to Content
author's profile photo Former Member
Former Member

Service Manager disabled after upgrade in 8.8

Hi All,

After install PL15 in my SAP Business One 8.8 server, the Service Manager is some how disabled: I cannot select any of the existing services (backup, licence server, etc), since the "Service" drop down list is empty!

Before the upgrade, everything was working fine.

I also tried to run the Service Manager as "Run as administrator" but the problem persists.

I even tried to remove SAP Business One 8.8 and installed 8.81 but the problem continues (my system is a Windows 7 Professional).

Is there any solution for this problem?

Thanks all,

Manuel Dias

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Best Answer
    Posted on Apr 27, 2011 at 11:48 AM

    Hi Manuel Dias,

    Whether the services are listed in the system services or not?

    In order to check goto Start --> Run --> type Services.msc

    If SAP License manager and SAP related services are there, then try by starting from there.

    If not, unistall the server tools,

    Clear temp files

    Clean the registry using third party tools like CCleaner, etc....

    Install the server tools from the Setup file....

    Hope this helps

    Regards,

    Bala

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 28, 2011 at 05:04 PM

    Create a new user in windows with administrator rights and logon to the system with this new user, check de service manager, if OK go to the folder ...Users\ USERNAME \AppData\Local\SAP\SAP Business One and copy the file b1-current-user.xml to the same folder of the user who does not work

    Edited by: Orlando Rodrigues on Apr 28, 2011 7:28 PM

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 27, 2011 at 10:45 AM

    HI

    Have you installed the SAP Business one server with all components?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 25, 2011 at 01:35 PM

    Hi

    I have same problem, let me know if anyone found solution?

    Nilesh Shah

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi nilesh,

      As orlando said, follow this steps:

      Create a new user in windows with administrator rights and logon to the system with this new user, check de service manager, if OK go to the folder ...Users\ USERNAME \AppData\Local\SAP\SAP Business One and copy the file b1-current-user.xml to the same folder of the user who does not work.


      the path could change according to the SO you are working in.



Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.