Skip to Content
author's profile photo Former Member
Former Member

SDM deployment problem

I'm having a problem deploying my first WebDynpro application to a central J2EE engine. I have been able to successfully deploy it to a local engine installed with NWDS (version 2.0.3 build 200403180244) workplace. Central WAS system is version 6.40. I've tried 2 techniques and have run into problems with both. First I went to Preferences > SAP J2EE Engine in NWDS and configured the remote host name and message server port (3601). When I go to deploy I get the following error message... An exception occured while deploying: com.tssap.j2ee.ui.core.deploy.DeploymentException

Cannot determine sdm host (is empty). Please configure your engine/sdm correctly! The SDM on the central J2EE server is configured to use port 50318. Then I tried to use the RemoteGUI of SDM. When I try to log in, I get the following error: Request for Logon rejected because of version conflict - Server version 1.50, Gui version 1.30. Any help with resolving these problems will be greatly appreciated. Thanks.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Oct 25, 2004 at 02:01 PM

    Hi Brian,

    the versions you are using are from early releases and cannot bve used cross version. You have to update both, Studio and server.

    Newer versions, or the released version do not have this issue.

    Regards,

    Benny

    Add a comment
    10|10000 characters needed characters exceeded

    • Hello Marco,

      to be polite to the rest of the community I'd like to continue in english so everybody can read this (except you feel much better in reading this in german then I could also continue in my own language, of course)

      Your message looks a lot like your SDM is just not running. As there is no management console in Linux it is not that easy to watch for it, but ther is at least a shell files that will start it in the SDM directory.

      Please check there and see the manuals to check once a gain how to start your server (including SDM properly).

      Regards,

      Benny

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.