Skip to Content
author's profile photo Former Member
Former Member

Excise invoice posting

Dear All,

We are using CIN , during the excise invoice creation, the posting of the excise invoice is not happening. We are using No Bond option for the exports. the billing document is created the excise also will be created. I checked the pricing procedure in billing. the conditons are not statisticall.

When i create the excise invoice manually , the accounting document is generated and the excise invoice is posted. But when do it automatically its not generated.

I have search ed the forum and made all those changes..but no luck.

Please let me know, wat am i missing.

Thanks in advance.

Then

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Apr 23, 2011 at 03:36 AM

    Since the accounting document is generated when you generate manually, I dont know why it is not happening when you generate automatically. In fact, here automatic means through which TCode, you were executing. Nevertheless, this could not be due to missing IMG settings but due to some exit.

    thanks

    G. Lakshmipathi

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 23, 2011 at 06:47 AM

    Hai thenmozhi s,

    When you can create Excise invoice manually and in case if it is not getting generated automatically, please Check

    IMG-Tax on Goods Movements-India-Basic Settings-Maintain Excise Groups

    Against the particular excise group, check whether CREATE EI check box is having TICK.

    Put a Tick mark if its not ter.

    Hope this will solve the issue.

    All the best.

    Regards,

    Mani

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 23, 2011 at 08:14 AM

    Thanks all for the Answeres. The issue is resolved. All the settings you said were already existing. I deleted the existing procedure and created a fresh new and assigned. Like a magic it worked. Hope this stays and no issue raises in QA. Thanks all.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.